La empresa de seguridad informática Break Security alertó sobre una vulnerabilidad que afectaría a los gestores de contenido (CSM) WordPress y Drupal y que podría originar un ataque que dejaría offline a millones de sitios web.

A través de un blog, el investigador Nir Goldshlager, detalló que el error puede activarse sin la ayuda de ningún plugin y que puede funcionar sin inconveniente en la instalación por defecto tanto de WordPress como de Drupal, sólo una máquina se necesita para activar esta vulnerabilidad y de ser así podría afectar hasta a un 100% de los recursos del CPU y la RAM, es decir hacer un sitio inaccesible.

Para corregir la falla, WordPress y Drupal liberaron ayer, 6 de agosto,  parches de seguridad en las versiones 3.9.2 para WordPress y 7.31 y 6.33 para Drupal.

Antes de ser publicada, esta vulnerabilidad fue informada debidamente por Goldshlager a los equipos responsables, debido al peligro inminente que corrían los millones de usuarios de ambos CSM, entre los que se encuentran los sitios más importantes del mundo.

Si eres usuario de WordPress y/o Drupal te recomendamos actualizar tu versión actual.

Periodista en Hostname (www.hn.cl)

Visita mi perfil en Google Plus